Печь Теплон Т-603 перестала греть.

Тема в разделе "Неавтоматические печи на отработанном масле", создана пользователем Fedor-X, 14 янв 2009.

  1. Fedor-X

    Fedor-X Участник

    Регистрация:
    14 янв 2009
    Сообщения:
    18
    Симпатии:
    0
    Уважаемые форумчане.
    Делюсь наболевшим.
    Я, в принципе счастливый обладатель печи на отработанном масле Теплон Т-603. Обогреваемся ею уже 2 года. Довольны. Но вот последнее время началась откровенная "засада" - вроде как печь работает, только из печи выходит холодный воздух!!! Вентилятор крутит, а воздух - холодный! Прям жуть какая то!
    Может кто нибудь из присутствующих здесь поможет мне советом или может быть сталкивался с данной ситуацией. На что обратить внимание!? И как выкарабкаться из этой истории?
    P.S. А еще бывают хлопки в камере, где горит отработанное масло. Это то от чего? Прям такие звучные: "Хлоп! Хлоп!"
     
  2. Fedor-X

    Fedor-X Участник

    Регистрация:
    14 янв 2009
    Сообщения:
    18
    Симпатии:
    0
    Ответ: Печь Теплон Т-603 перестала греть.

    Хлопки идут от присутствия в отработанном масле воды или тосола. Эти жидкости необходимо удалять посредством сливного крана, который есть в топливном баке. Врубился.
    По моему я разобрался с проблемой.
    Мы видать еще забываем подлить отработку вовремя.:blush2:
     
  3. Печник

    Печник Профессионал

    Регистрация:
    22 апр 2008
    Сообщения:
    161
    Симпатии:
    58
    Ответ: Печь Теплон Т-603 перестала греть.

    :yahoo:
    Не забывайте!